Missing posts

News and Information about this site - Click here to donate
Post Reply
Judy
Co-Admin
Posts: 14796
Joined: Sun Nov 23, 2008 10:33 pm
Location: Kent

Missing posts

Post by Judy » Sun Mar 19, 2017 7:37 pm

Apparently the forum hosts were upgrading their server last week and that may be how some posts went walk about. Sorry folks! All sorted now.

Apart from the "debug" page I get sometimes when trying to post. :brickwall: Anyone else get this?
If in the process of winning, you have lost the respect of your competitors, you have won nothing. Paul Elvström.

Judy
Co-Admin
Posts: 14796
Joined: Sun Nov 23, 2008 10:33 pm
Location: Kent

Re: Missing posts

Post by Judy » Sun Mar 19, 2017 10:42 pm

It would appear the "debug" page I keep getting means nothing as the posts appear on the page in spite of it.
If in the process of winning, you have lost the respect of your competitors, you have won nothing. Paul Elvström.

User avatar
David
Moderator
Posts: 1329
Joined: Thu Jan 22, 2009 8:33 am
Location: County Durham

Re: Missing posts

Post by David » Mon Mar 20, 2017 7:38 am

Yes, I've double posted because of thr debug page only to find the first post had been successful.

Judy
Co-Admin
Posts: 14796
Joined: Sun Nov 23, 2008 10:33 pm
Location: Kent

Re: Missing posts

Post by Judy » Mon Mar 20, 2017 9:03 am

Boss is going to have a look at it to see if he can see what's wrong - he may not be on here much these days but he's still beavering away in the background.
If in the process of winning, you have lost the respect of your competitors, you have won nothing. Paul Elvström.

Post Reply